Continuous Inspection

SonarQube Widget Lab 1.7 Released

The SonarSource Team is pleased to announce the release of the Widget Lab plugin version 1.7.

This version introduces 2 new widgets: Security Issue Tags, and Global Security Issue Tags to show the number of issues related to a pre-set list of security-related issue tags. This new version requires SonarQube 5.1+.

Please, read the release notes for more information. You can install or update it via the Update Center. Documentation is available on the product page.